Notícias

Vivo finalmente está arrumando os problemas de ativação do iMessage e FaceTime no iPhone

Há quase um mês, diversos clientes da operadora brasileira Vivo estão reclamando de problemas na reativação dos serviços iMessage e FaceTime em seus iPhones. Ao tentar ativar usando o número de telefone, a ativação não estava acontecendo.

Mas na manhã desta sexta (3), diversos usuários relataram que a ativação está voltando a funcionar.


Falha na ativação

O problema estava acontecendo quando o cliente precisava reativar o serviço devido à uma troca de chip no aparelho ou algum outro motivo para desligar o iMessage. Ao tentar conectar novamente nos Ajustes, o iMessage não era reativado. O mesmo acontecia para o FaceTime.

Segundo a Apple, este problema era na Vivo. A cada tentativa de ativação, o iOS envia (de forma não visível ao usuário) um SMS para a operadora, que precisa ser respondido para o sistema validar o processo. Esta última parte não estava acontecendo por algum motivo desconhecido.

Falha ativação iMessage

O que muitos clientes reclamam é a longa demora da operadora em admitir o problema e resolvê-lo. Há vários casos de usuários que abriram uma reclamação na Anatel para tentar forçar a Vivo a solucionar o caso. Para piorar, os atendentes em geral não tinham a menor ideia do que estava acontecendo.

Não é a primeira vez que algo do tipo acontece. Em 2016 clientes da operadora Claro passaram pelo mesmo problema.

Durante o dia de hoje o problema deverá estar resolvido para todos os clientes. Se você ainda está enfrentando a falha na ativação pela Vivo, relate seu caso aqui nos comentários.

Tags
Mostrar mais

iLex

Robô virtual que tem como missão organizar o site e ajudar leitores. De tempos em tempos ele desvirtua e tenta fazer outras coisas, mas nada que um hard reset não resolva.

Artigos Relacionados

  • FЯΞD

    Quero saber quando a Vivo vai liberar o uso dos watches LTE….Estão perdendo clientes pra Claro…

    • Zedu Ricciardi

      Estou quase mudando para a Claro por conta disso ! Vivo ACORDA !!! Libera logo LTE nos watches !

      • FЯΞD

        Foda…to pensando em fazer portabilidade tmb…semana que vem vou na loja da claro comprar um chip pre pago e usar 1 semana….se o 4g funcionar de boa aqui onde moro vou trocar..

  • Claive Dias

    Tentei usar sábado e não conseguia, achei que era algum problema no APP, mas era da Vivo!!!!

  • Alex Amaral

    Estava enfrentado este maldito problema. Liguei na Vivo e o atendente não fazia ideia do que era iMessege e FaceTime.
    Mas agora, depois que li este artigo, tentei ativar os serviços e deu tudo certo.
    Muito obrigado, Blog do iPhone 😉

  • MonHoe

    Eu uso Vivo e não tive problemas em usar com amigos que tem iMessage e FaceTime na Tim, Claro ou Oi, mas na Vivo eu precisei usar o e-mail pra poder utilizar o serviço, agora sei qual o problema

  • Alex

    Outro problema com os clientes Vivo é não poder não mostrar o número quando se faz uma ligação. Isso está assim há meses e a Vivo não reconhece o problema. Vejam na imagem que, apesar de “mostrar número” estar desligado, o comando está desabilitado, https://uploads.disquscdn.com/images/4713242faacad181f910222df5460900cf00415ed049f89fb4d265fabdf2baa0.jpg não há como ligar e desligar o comando. O número sempre é mostrado.

    • Fabio

      uma solução de imediato, quando for ligar, digite na frente do numero #31# e o numero de telefone. ficando assim: #31#999998888

      fica dica 🙂

      • Alex

        Sim, esse macete funciona mesmo! Obrigado pela dica!

  • Dartflame

    Mais alguém tem enfrentado problemas de sinal 4G da Vivo? TIM e Claro eu tenho sinal cheio 4G em quase todos lugares, mas o da vivo (meu numero principal) em alguns lugares cai pra 3G, onde antigamente tinha pelo menos 2 barrinhas de sinal… Tá triste, to quase abandonando meu numero principal e ficando no Tim beta definitivamente… Devia ter feito portabilidde da minha linha pra TIM e depois mudado pro beta ao invés de simplesmente ter comprado um chip pra isso 🙁

    • Alex

      No Rio capital o 4G Vivo está cada vez mais sofrível, só funciona bem mesmo na Zona Sul, e quando está em 3G simplesmente não funciona… Essa parada de 4G+ nunca vi, só ouço falar…

      • Dartflame

        Eu to enfrentando esses problemas em Campinas/SP… Já troquei 2x de chip… Já mandei aparelho pra Apple verificar se era problema no aparelho (mesmo que só acontece isso com a Vivo, meus chips TIM e Claro funcionam de boas com sinal cheio, isso pq ambos são chips pré-pagos, eqto o Vivo é Pós!) e nada… Continua uma porcaria…

    • Marcos Bloise

      Estou com o mesmo problema. mesmo com o sinal de 4G não consigo conectar à internet. A Vivo não sabe do que se trata, manda reiniciar o aparelho, trocar o chip. Ao instalar o Chip da TIM o aparelho (Iphone 7) conecta normalmente. Nem no centro do Rio e nem na Zona Norte funciona adequadamente.

      • Dartflame

        Meu sinal no 7 Plus era ligeiramente menos pior que no X… Até cheguei e achar que era um problema que foi muito relatado no modelo homologado pela “anatel” do X que dá no modem LTE da Intel e fica com sinal ruim q mesmo o meu tendo sido comprado no EUA (Na Apple Store, novo lacrado, não é refurbished nem nada antes q questionem isso) o meu veio esse modelo ao invés do modelo com Modem Qualcomn (por sinal a recepção da T-Mobile é perfeita quando estou lá)… E por isso que enviei o aparelho pra Apple… Mas alem de não identificarem nada… O problema de sinal só dá na Vivo …

  • Italo Saddi

    Estou tendo AINDA este problema com o iMessage e o FaceTime, no meu iPhone…. Ja não era pra ter resolvido?