Notícias

Yellowsn0w melhora um pouco, mas ainda é beta

Tentativas de desbloqueioYellowsn0w,  método de desbloqueio por software do iPhone 3G, já recebeu várias atualizações e hoje chega à versão 0.9.5, ainda como beta.

Muitos leitores aqui do Blog afirmam que esta versão resolve os problemas anteriores, mas ainda não é todo mundo que consegue desbloquear seu aparelho comprado fora do país.

Para ajudar no feedback, o Dev Team montou uma página especial onde os usuários podem relatar sua experiência com o programa. Dividida por países, ela nos dá uma idéia de como anda o desbloqueio pelo mundo.

Estatísticas do Yellowsn0w

Segundo o site, 65% dos que tentaram conseguiram desbloquear seu iPhone, enquanto 35% não tiveram sucesso ainda. No Brasil essa taxa sofre uma ligeira variação, 72% contra 28%.

O melhor a fazer para quem não quiser ficar com o aparelho sem funcionar é esperar pela versão final, a 1.0. O programa não altera permanentemente nada em seu telefone e uma simples restauração faz ele voltar às configurações de fábrica. Porém, se você usa TurboSIM que só funciona com o firmware 2.1, não poderá voltar atrás depois, porque o 2.2 atualiza a baseband. Para estes, é mais do que recomendado a espera de uma versão final do programa antes de tentar qualquer coisa.

[nosso muito obrigado à todos os leitores que estão nos informando sobre as atualizações]

Tags
Mostrar mais

iLex

Robô virtual que tem como missão organizar o site e ajudar leitores. De tempos em tempos ele desvirtua e tenta fazer outras coisas, mas nada que um hard reset não resolva.

Artigos Relacionados

  • GUILHERME

    AQUI FUNCIONA 100% sinal estável versao 0.9.5 fez funcionar tudo. recomendo! SIM da VIVO, sou do Riogrande do sul.

  • Abilio

    tenho um iphone pela att tentei usar pela tmobile e não funcionou

  • yellowsn0w 0.9.5 is out.

  • Torquatofloripa

    Excelente… O meu está funcionando perfeito desda versão 0.9.1. Por enquanto nem vou atualizar, caso apareça algum problema ae sim.

  • Por aqui experimentei a 0.95 com um chip claro e um iphone optimus/PT e fechou todas. Nas versões anteriores não fazia ligação, mas agora tudo parece estar ok. Só não consegui testar o 3G numa rede que eu tenha certeza que funciona.

  • Lessa

    Poderiam informar aonde tem um tutorial do desbloqueio passo a passo ?

    Agradeço!!!!

  • Gilson

    Olha o meu está funcionando para tudo, mas ainda acontece algumas quedas e tenho de ligar o modulo de vôo. Eu recusava o turbo sim pois sabia que não estariamos só nesta estrada…agora estou bombando ou melhor babando e olha que ainda no beta, depois de 3 meses usando para tudo menos falar eu estou empolgado…kkkkk obrigado dev team. Obs: Ainda não testei fazer o sincronismo nas minhas musicas no Itunes, tentarei mais tarde

  • Fernando

    Galera, estou só com um probleminha, quanto estou conectado em 3G na rede Oi, meu Gps não funciona, fica buscando e não acha nada, mas se estiver em EDGE ou GPRS seja mesmo com chip Oi ou outra operadora funciona numa boa, por que isso? Tem alguma configuração diferenciada quando se usa 3G? Valeu ajudem aí!!!!
    Iphone 3G 16G desbloqueado com yellowsn0w 0.9.5

  • Gabriel

    bom, meu iphone chega só dia 10 vindo dos states pelo jeito até la todos os bugs ja serão consertados boa noticia pra mim que achava que teria que comprar um turbo sim

  • Léo

    @gabriel
    Gabriel me desculpe a indiscrição, mas vou para os states daque a alguns meses, onde você comprou o iPhone? E não tem que ter aquele contrato com a at&t por 2 anos?
    vlw, e abraço.

  • Quem disse que o wi-fi não funciona?

  • Thiago, você também recebeu os ajustes da operadora com o chip Oi?

  • Joao

    mas

  • Joao

    MAS VC TEM O PASSO A PASSO PARA FAZER O PROCESSO?

    ONDE VC ENCONTROU?

  • Lucas

    Galera.. Eu não sei o que está acontecendo mais diversos programas não aparecem no Cydia.. Aperto ali em baixo em Search, mas não acho nada.. Me ajudem ai..

  • Gabriel

    naverdade minha prima foi pra la e ela vai voltar dia 10 ai eu dei o dinhero pra ela compra mas talvez ela nem consiga comprar (tomara que sim).
    mas de qualquer jeito se ela não conseguir trazer eu compro aki no brazil mesm (só que sai bem mais caro :/)

  • Não recebi, iLex. Não ainda.

    Nem da Tim nem da Oi.

  • Joao

    thiago, por favor me ajude, qual o procedimento para desbloquear o iphone, por favor…

  • Joao

    fiz e nao funcionou, tenho um sim da claro. devo usar o turbo sim ou nao?

  • Weg

    Uma dúvida básica, como vocês conseguiram instalar alguma coisa pelo cydia sendo que sem o chip da operadora, o WIFI também não funciona?

  • Só agora com essa versão consegui fazer uma ligação, porém utilizando o TURBO SIM.
    Sem o TURBOSIM aparenta não funcionar ainda.
    E apareceu o menu da Oi agora. Bem legal.

  • Correção. Funcionou agora sem o TURBO SIM. Aleluia.
    Achei que ficaria sem ligar.
    Testei com a TIM agora.

  • Olha, eu apenas removi o yellowsn0w, reiniciei o iPhone, instalei de novo, e coloquei o chip. Da primeira vez ele não reconheceu. Da segunda já funcionou.

  • Joao, se você já tem o 2.2 instalado é só fazer os passos descritos neste post:
    http://www.blogdoiphone.com.br/2009/01/liberado-yellowsn0w-mas-ainda-instavel/

  • Gilson

    Marcos, tenta ligar o Módulo de vôo o meu dá certo

  • Pessoal, creio que exista alguém com o mesmo problema.

    Aqui uso chip TIM, desde a versão 0.9.4 todas as funções funcionam perfeitamente, mas ao desligar e ligar o iPhone eu preciso repetir o processo do reboot + 60 segundos + tira o chip, coloca o chip + botão sleep + 30 segundos, para conectar ao sinal da operadora. Alguém está conseguindo desligar e ligar o iPhone sem precisar deste “mantra”?

    Abraços =)

  • André

    No meu caso, são 2 iphones, idênticos(firmwares iguais, etc), com resultados opostos: um funcionando 100% com VIVO E OI(YS 0.9.4) e o outro nem dá sinal.(YS 0.9.5)
    Estranho demais.

  • Eduardo

    na versao .4 não era possível fazer ligações com meu chip de 64k (testei com um de 128k e dava certo).

    agora, na versao .5, ficou chuchu beleza!! usando TIM e trocando os chips ele acha sinal rapidinho. essa história de esperar 1 minuto, tirar, etc, não resolve nada, apenas ligue/desligue o modo de voo (ou então em última hipótese, resetar as informações de rede, ele dá um boot rapidinho e já acha sinal)

    e quanto burro postando “Carreira” no campo Carrier do feedback no site o Dev Team!! pulteuqueparalis, “fotografo”?

  • Mauro Junior

    Moro no Japão, nao tive sucesso em nenhuma das versões, apenas na primeira, na qual eu nao consegui mandas sms e nem ligar, porque a linha caia toda hora, tentei usando um outro sim da softbank, da como SIM inválido, ou fica apenas com 3 pontinhos, alguma dica??
    Tem algumas pessoas usando cartões da AU(KDDI), acho que nao vai funcionar mesmo, pois eles usam se eu nao me engano, cdma, nao sei, mas nao é 3G.

  • Celso

    Eu tive problema e ele nao desbloquei com o chip da oi e pior o GPS parou de funcionar de vez. Alguem tem alguma ideia como ageitar? ja desinstalei e continuou sem funcionar o GPS. HELP!!!
    Abraço.

  • Celso, um restore no firmware deve resolver.
    Mas não sei a tua situação, se você usava TurboSIM pode ficar complicado…

  • Tomaz

    Funcionando perfeitamente, chip oi, iphone 16g

  • Celso

    ILex, não usi o turbosim, vou tentar o restore. Muito obrigado, depois posto o resultado.

    Abraco

  • rodrigo

    quando será que sai a versão 1.0… Soh vou trocar meu turbo SIM quando sair …

  • Danilo

    E necessario atualizar p/a versão do firmware 2.2??

  • Márcio

    Oi amigos do blog ,tou com uma duvida a respeito do tamanho do aplicativo yellowsn0w no Cydia ou seja qual tamanho foi o de vcs na hora do download ? pois o meu quando eu baxei via cydia era apenas 6.4 Kb ja desinstalei intalei novamente e continua em 6,4Kb acho que ta incompleto o meu mesmo assim instala + não desbloqueia a operadora ja fis tudo novo firmeware novo jaibreack e continua assim , fico grato peal informação . minha duvida e apenas no tamanho do aplicativo yellowsn0w na hora de vcs te baixado pelo Cydia .

  • dbdbdb

    usando o yellowsnow o itunes para de reclamar que o chip nao é reconhecido?? (daí tenho que colocar em modo aviao pra poder sincronizar com o itunes)

    outra coisa, toda vez que entro no modo avião, e volto ao normal, tenho que reiniciar o iphone pq ele diz “SIM inválido”..

    e por último, pelo menos nas versoes antigas do yellownsn0w, diziam que em chips com STK (chips com aplicações – iguais os brasileiros) o yellowsn0w tem um bug conhecido.. de ter que tirar e por o chip em cada boot…. isso ainda continua com o 0.9.5 ??

    valeu!

  • Márcio

    Po galera… fiz a atualização do firm pelo Itunes mesmo… na hora q terminou o download do itunes ele entrou no modo recovery e agora o itunes n acha ele mais no USB… q q eu faço ?! Valeu

  • emerson lins

    ola! quem tem o link deste programa? me passem por favor! um abraço!

  • FHL

    Olá amigos, onde posso baixar o FW 2.2 ??

    pq o meu iphone já está 2.2 mas é aquele CUSTOM, que permanece o baseband 02.11.07.

  • FHL

    Efetuei o desbloqueio com essa versão BETA 0.9.6 e funcionou perfeitamente. testei com CLARO, TIM e VIVO.

    SUCESSO!!

  • Pessoal,

    Desde a versão 0.9.4 funcionou tudo por aqui, mas para sincronizar o sinal era aquela folia de reinicia, espera, tira, põe, aperta, espera… Agora com a v.0.9.6, ligou ele sincroniza na hora! Sendo assim 100% funcional aqui…

    []’s

  • Marcellus

    PESSOAL TENHO UMA DÚVIDA DE IMPORTÂNCIA A TODOS, ACHO.
    POR EXEMPLO SE EU FIZER A INSTALAÇÃO DO YELLOWSN0W 0.96 E NÃO FUNCIONAR, TEM COMO EU DESISTALAR ELE E O IPHONE VOLTARÁ A FUNCIONAR COM MINHA OPERADORA ORIGINAL, OU SEJA, A VIVO? OU NÃO FUNCIONARÁ COM MAIS NENHUMA DEPOIS DA INSTALAÇÃO, SE DER ERRO?
    OUTRA COISA, SE TIVER SUCESSO NA INSTALAÇÃO DO MESMO, COMO FICA O ITUNES? ELE RECONHECERÁ SEM TRAVAR O CEL? ESSE É MEU SEGUNDO MEDO.

  • Rafael

    Pra pessoas q estão reiniciando e não está voltando o sinal..é interessante sempre reiniciar o iphone pelo BossPrefs …entre nele e desative tudo…inclusive o Edge..depois abilite o Edge novamente…vá em power..e reinicie…o sinal voltará de primeira…pelo menos aki comigo sempre da certo…uso o yellow 0.96 com SIM da TIM…Barueri-SP…flws..t+

  • Forfri

    Aqui ja fiz em 9 3g e nenhum apresentou problema algum wifi funcionando normalmente

  • Dinho

    Olá pessoal!! Alguém teve problema com o wifi!! Na versão 0.9.5 do yellowsnow funcionava td direitinho, ao atualizar para a versão 0.9.6 o wifi parou de funcionar!!Desistalei o yellowsnow, fiz restore e jailbroken, mesmo assim não voltou a funcionar o wifi!! Mesmo assim reinstalei a versão 0.9.6 através de programa só pra poder usar o telefone!! Wifi continua sem funcionar!!!

  • Alvaro

    Bom dia amigos. Tenho um iphone 2g, e o botao do power dele nao ta mais funcionando, e as vezes ele dava umas travadas, e eu apertava tanto o power como o botao home por uns 10 segundos e ele reiniciava, mais como agora o botao do power nao funciona mais, eu gostaria de saber, se tem como fazer isso, no caso reiniciar, sem perder meus dados, pelo itunes. Agradeço a quem poder ajudar. Abraços