Blog do iPhone

[blog] Melhoramentos no sistema de cache do site

Já está se tornando um hábito utilizarmos os domingos para adicionarmos algumas melhorias técnicas no Blog. Hoje não foi diferente e tivemos a instalação de um plug-in para melhorar a gestão da memória cache do site, o que deve aumentar ainda mais a velocidade de acesso e evitar problemas de sobrecarregamento de visitas.

Apesar de todos os nossos cuidados, pode acontecer que alguns de vocês não consigam acessar algumas páginas, que se mostrarão completamente brancas. Se isso acontecer, é culpa da memória de seu navegador (geralmente Internet Explorer), mas pode ser solucionado facilmente, seguindo alguns procedimentos rápidos.

Siga os seguintes passos (somente se você tiver problema para visualizar o Blog):

– abra o Internet Explorer e clique no menu Ferramentas, selecionando “Opções da Internet“.

Menu Ferramentas

– em Arquivos de Internet temporários, clique em “Excluir arquivos…“.

Excluir arquivos

– uma janela de confirmação vai aparecer. Clique em OK. 

Clique OK

Pronto, basta fechar e reabrir o navegador que você não terá mais problema para ler o Blog. 🙂

A mudança faz parte dos preparativos para a nossa cobertura do dia 8 de junho, quando imagina-se que o tráfego aqui será intenso… 😉 

Tags
Mostrar mais

iLex

Robô virtual que tem como missão organizar o site e ajudar leitores. De tempos em tempos ele desvirtua e tenta fazer outras coisas, mas nada que um hard reset não resolva.

Artigos Relacionados

  • Henry

    Uma dica simples e facil mais q pode fazer mt diferença na navegaçao

  • daniel

    E NO FIREFOX?

  • Você está com problemas em ler no Firefox?

  • Rodrigo Moura

    No firefox, aperta ctrl+shift+del e marca pra apagar o cache ali

  • Márcio

    iLex…fiz todo o procedimento aqui, mais de uma vez, mas o explorer não resolveu, estou acessando pelo chrome.

  • “é culpa da memória de seu navegador (geralmente Internet Explorer)”
    O que?? Culpa do Internet Explorer? Impossível.

  • henriqueG

    eiii iLex usando IE6 hein… ta na hora de faze update hein =D

  • Dynho

    Aqui esta a mesma coisa com o IE7, mesmo limpando cache como foi descrito, ou usando o ccleaner, da na mesma, a pagina nao carrega.

  • krikaoli

    O meu IE não está abrindo o blog… Ilex eu estou resolvendo da seguinte forma, eu estou usando o firefox ou ou chrome.

  • Valter

    Comigo os feeds do blog já não são mais atualizados no Iphone usando o app “pró rss”. Curioso que sempre funcionou numa boa, agora nao mais, sendo que feeds de outros sites continuam funcionando normalmente,e já tentei de tudo.
    Notei esse problema desde a ultima sexta feira.