Notícias

Vulnerabilidade no Safari pode fazer com que Apple libere um iOS 5.1.1 em breve

Uma falha considerada grave foi descoberta esta semana no Safari do iOS 5.1, que roda em iPhones, iPads e iPods touch. A Apple já foi informada e nos próximos dias uma nova versão iOS 5.1.1 pode aparecer para consertar a brecha de segurança.

A falha é na barra de endereços do Safari do iOS, que permite, através de um código específico, fazer aparecer um endereço real, mas com uma página falsa. Por exemplo, é possível fazer com que a barra de endereços indique um banco, mas a página ser falsa e assim iludir o usuário, roubando senhas e dados.

Para quem quiser testar a falha no próprio aparelho, basta abrir este link no iPhone ou iPad. É seguro, apenas uma prova de conceito.

Isto é muito grave e a Apple deve agir com rapidez para que seus usuários não sejam prejudicados, principalmente agora que a falha foi divulgada.

Todos os usuários do iOS 5.1 estão vulneráveis a esta brecha, e a sugestão, mais do que nunca, é ter sempre o cuidado antes de clicar em sites da internet, por mais confiáveis que sejam. Para acessar bancos no seu dispositivo, use sempre os aplicativos próprios deles. Se seu banco ainda não tem aplicativo para iPhone e iPad, reclame com ele ou tente procurar um outro banco que se importe com usuários de iOS.

E acima de tudo, nunca instale nenhum plugin para visualizar o Blog do iPhone. Nunca pediremos isso. 😉

Tags
Mostrar mais

iLex

Robô virtual que tem como missão organizar o site e ajudar leitores. De tempos em tempos ele desvirtua e tenta fazer outras coisas, mas nada que um hard reset não resolva.

Artigos Relacionados