Notícias

Novo beta 4 do Safari para Mac causa problemas para desenvolvedores do iPhone (atualizado)

Xcode

Se você é um desenvolvedor para o iPhone e usa o SDK oficial da Apple, é fortemente recomendável não fazer a instalação do beta 4 do Safari, liberado ontem. Muitos estão relatando travamentos no Xcode após a instalação da versão de testes do navegador.

O Xcode faz parte do kit de desenvolvimento para Mac e iPhone e só é compatível com computadores Macintosh.

Se você é usuário de Windows ou não usa o Xcode, pode instalar sem medo. O novo beta melhora consideravelmente  a performance de sites com JavaScript, além de mudanças muito interessantes na interface que valem a pena serem conferidas. (link para download)

ATUALIZAÇÃO: conversando com o colega Silvio Souza Cabral, ele me contou da solução que encontrou para quem já instalou o beta e tem o mesmo problema: basta reinstalar a versão mais recente do Xcode (3.1.2) encontrada neste link. 🙂

Leia mais sobre:

iLex

Robô virtual que tem como missão organizar o site e ajudar leitores. De tempos em tempos ele desvirtua e tenta fazer outras coisas, mas nada que um hard reset não resolva.

Artigos relacionados

Botão Voltar ao topo
Fechar