iPodJailbreak

Pwnage Tool 2.0.3 liberado ontem e já com bug

Ontem à noite o Dev Team divulgou a mais nova versão da ferramenta Pwnage Tool, que desbloqueia o firmware 2.0.2 em iPhones de primeira geração e permite o uso do Cydia e Installer nos modelos 3G. Ele também pode ser usado normalmente em iPods touch.

Nós experimentamos assim que saiu e já observamos um bug meio chato: ele faz com que o aparelho não grave a senha de redes wi-fi, obrigando a redigitá-la toda vez que se conecta. Para reparar o problema, os mais experientes podem simplesmente mudar as permissões da pasta /var/Keychains com CHMOD 777.

Os desenvolvedores já detectaram o problema e lançarão uma outra versão corrigida nas próximas horas. Enquanto isso, aconselhamos à todos a aguardar que ela seja disponibilizada.

Também saiu uma nova versão do QuickPwn (a 1.5.1 RC2), que facilita um pouco o processo do desbloqueio (apesar de ainda não ser tão prático quanto o antigo Ziphone).

O Pwnage Tool é compatível apenas com Macintoshes, enquanto o QuickPwn por sua vez só roda em Windows.

Lembramos mais uma vez: até o dia de hoje não há nenhuma solução software para desbloqueio do iPhone 3G.

Tags
Mostrar mais

iLex

Robô virtual que tem como missão organizar o site e ajudar leitores. De tempos em tempos ele desvirtua e tenta fazer outras coisas, mas nada que um hard reset não resolva.

Artigos Relacionados

  • Ufa! Achei que tivesse feito alguma besteira…
    Vou dar a permissão aqui. Valeu pela dica!

    []’s

  • Rafael Kapela

    E já saiu a QuickPwn RC3
    Link: http://xs1.iphwn.org/releases/QuickPwnRC3.zip

  • Marcos Bergonso

    Qdo tento atualizar meu iphone para usar o quickpwn, o itunes da erro desconhecido (6). Oke faço pra resolver isso? Alguem pode me ajudar? Ja ate postei uma pergunta no quantinho, mas ja faz 2 dias e nd. Obrigado pela atencao 🙂

  • Ué.. atualizei aqui e não tive problema, se bem que não tive que entrar em nenhuma rede nova… vou colocar esse pequeno fix no brfix 😀 a galera nao vai nem perceber a falha dos colegas do pwnage 😉

  • Marcos, meu palpite é que você não está colocando o aparelho em modo DFU.
    Veja aqui:
    http://ajuda.blogdoiphone.com.br/index.php?topic=125.0

  • lz

    quando vai chegar o iphone nas lojas Brasileiras?

  • hhrocha

    aqui no meu classic fiz hoje e guarda a pass hehe

    Cump

  • Maraujo

    então ainda não atualizei o meu para 2.0.2 (ainda tá com 2.0.1) e mesmo assim já dá esse erro…fico puto porque toda hora tenho que restartar ou digitar o login da rede…

  • Pablo

    Caros administradores do blog, gostaria de fazer uma sugestão que, além de mim, acredito ajudará muitos leitores. Até hoje não sei as reais vantagens, riscos, prós e contras de sair da versão 1.1.4 para a versão 2.0…. Caso seja possível, gostaria de ver um tópico atual com as opiniões coerentes da equipe do Blog e, também, com opiniões dos leitores. Fica minha sugestão e dúvida…

  • Maraujo

    Como faço isso? Dar as permissões? eu uso o FUGU para acessar o iphone via Wi Fi mas como ele não tá pegando a minha rede não dá..dá pra fazer isso via Terminal? Como?

  • Carlos

    Ola a todos.
    tenho um problema com o meu iphone, tento actualizar e da erro 1015.
    desde ja obrigado pela atençao